ZTree.com  | ZEN  | About...  

 Index   Back

Ctrl-Ins - F2 "Full path" seldom working here. Anyone else?   [Zeta]

By: Martijn Coppoolse   Homepage   Voorburg, NL  
Date: May 14,2019 at 04:06
In Response to: [Zeta] v2.4.187 Now Available! (Kim Henkel)

> Added - Ctrl-Ins - F2 (Text/Object/Both)

Thanks a lot for implementing this, Kim!

But this is interesting...

On my work machine with Windows 10 Pro for Workstations x64 version 1803 (OS build 17134.285), copying a single file as Object doesn’t seem to work in most cases.

So far, after some 20 attempts, I’ve only managed to actually copy a file as object once; from Ctrl-Ins, F2 (Object) to [Context menu key], Paste while on D:\ in the Tree Window. So from ZTreeWin to ZTreeWin.

I’ve had no luck at all trying to copy a single file as object from Ctrl-Ins, and then pasting in Explorer. The ‘Paste’ menu item is enabled, so Explorer does see that there's something that can be pasted, but clicking it doesn’t appear to do anything.

The problem really is limited to [Ctrl-Ins], [F]ull path. [Ctrl-Ins], [P]arent path works correctly most of the time, and [Ctrl-Ins], [T]agged files has worked fine every time I’ve tried those, both as F2 (Object) and F2 (Both).

Is anyone else seeing this?

(Mind you: I’ve noticed recently that there appears to be something on my machines that causes my clipboard to be emptied every so often — e.g. I’ll copy some text or a link, but when I want to paste it, the clipboard appears to be empty; copy the link again and suddenly it works fine, but not anymore ten seconds later. So something is interfering with my clipboard; I just don’t know what. This might be affecting ZTreeWin as well; but then I would expect that copying the parent path would be affected as well).


Thread locked

Messages in this Thread

95,097 Postings in 11,989 Threads, 350 registered users, 93 users online (0 registered, 93 guests)
Index | Admin contact |   Forum Time: Sep 21, 2020 - 2:08 pm EDT  |  Hits:34,181,471  (14,627 Today )
RSS Feed